Atlas Device Synchronisation Issues

Incident Report for Person Centred Software

Resolved

This incident has been resolved, Atlas customers can now synchronise their devices on both Sync Pods (A and B)
Posted Nov 01, 2025 - 10:00 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2025 - 09:33 GMT

Identified

Atlas DevOps have identified the issue and a fix is being implemented.
Posted Nov 01, 2025 - 09:19 GMT

Investigating

We are currently investigating this issue, currently this issue seems to be only affecting Atlas Sync Pod A, we would advise that customers change their sync Pod to Pod B from within the Options section of the Atlas App on their devices
Posted Nov 01, 2025 - 09:08 GMT
This incident affected: eMar (Atlas Sync).