KareInn Performance Issues

Incident Report for Person Centred Software

Resolved

Microsoft Azure have resolved the incident and we are seeing service resumed for customers.
Posted Oct 29, 2025 - 20:57 GMT

Identified

The issue has been identified to be linked to a global incident with the Microsoft Azure service. We will provide updates as we know more.
Posted Oct 29, 2025 - 16:57 GMT

Investigating

We are currently investigating reports of not being able to view residents on the home page of KareInn on handheld devices and desktops.
Posted Oct 29, 2025 - 16:32 GMT
This incident affected: KareInn.