Titan-Atlas Integration - Issues with Barcodes

Incident Report for Person Centred Software

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 16:33 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 12:36 GMT

Update

We are investigating reported issues with our Pharmacy integration platform. We are aware that this would have impacted your ability to book in and scan the barcodes of recently supplied medication. We are working to resolve this as a priority.
Posted Oct 29, 2025 - 11:53 GMT

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 11:33 GMT

Investigating

We are currently investigating a reported issue with data not being received via the Titan integration
Posted Oct 29, 2025 - 11:28 GMT
This incident affected: eMar (eMAR App, Titan Integration).