Atlas Device Synchronisation - Pod B

Incident Report for Person Centred Software

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 21:56 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2026 - 13:49 GMT

Investigating

There is an issue with the Atlas device sync service on Pod B. Our technical teams are investigating.
Posted Mar 19, 2026 - 09:50 GMT
This incident affected: eMar (Atlas Sync).