Atlas EMAR Server Error when attempting to synchronise

Incident Report for Person Centred Software

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 10:38 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2026 - 10:06 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2026 - 09:20 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2026 - 09:15 GMT

Identified

The issue has been identified and a fix is being implemented. Please note that only Sync Pod A is currently affected. Please switch your sync pod to Pod B via the options button at the top of your app. Synchronisation should then be successful
Posted Mar 25, 2026 - 09:09 GMT

Investigating

We are currently experiencing reports of issues when trying to synchronise the devices on either pod. We are investigating this now
Posted Mar 25, 2026 - 08:22 GMT
This incident affected: eMar (Atlas Sync, eMAR App).