CAPA Label Printing Outage

Incident Report for Person Centred Software

Update

A fix has been implemented to resolve the issue with printing labels from CAPA. Pharmacy customers will need to completely log out of CAPA and log back in to apply the fix. We are continuing to monitor the system to ensure stability.

Thank you for your continued patience whilst we have been working to resolve this complex issue.
Posted Jul 24, 2026 - 14:56 BST

Monitoring

A Fix has been test and implemented, Printing though CAPA is now working, you will need to log out of your CAPA session and log back in for this fix to apply to your CAPA session
Posted Jul 24, 2026 - 14:55 BST

Update

End of Day Update: Work continues to resolve the issue with label printing in CAPA. Our engineering team has made progress, and will continue the work to resolve as the top priority. If you are affected by this issue, please contact Support who can provide assistance, or if you use Atlas Central, please see the News section in the Support widget for guidance on how to proceed.

Thank you for your ongoing patience and understanding.
Posted Jul 23, 2026 - 17:07 BST

Update

Our engineering teams are continuing to work on a fix for this issue. Thank you for your continued patience whilst we work to restore service.
Posted Jul 23, 2026 - 13:24 BST

Update

Label printing is still unavailable for pharmacy customers via CAPA. Our engineering team continue to work on this issue as a priority. We apologise for the continued disruption to the service, and thank you for your patience.
Posted Jul 23, 2026 - 10:45 BST

Update

We are continuing to work on the issues with CAPA label printing. We sincerely apologise for the disruption to this crucial service and thank you for your continued patience and understanding.
Posted Jul 23, 2026 - 09:16 BST

Update

We are continuing to work on a fix for this issue.
Posted Jul 23, 2026 - 07:53 BST

Identified

An issue has been identified where CAPA Label Printing is not currently working, please accept our apologies, our Development team are working to resolve this issue.
Posted Jul 23, 2026 - 04:00 BST
This incident affects: eMar (CAPA).