Action Plans Unavailable

Incident Report for Person Centred Software

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 11:14 GMT

Monitoring

There was an incident causing Action Plans to be unavailable. We have implemented a fix and are monitoring the results. We apologise for the disruption to service.
Posted Mar 27, 2025 - 11:02 GMT
This incident affected: mCare (Action Plans).