Titan Integration failure. Hand out events not being received into Atlas Pharamcy

Incident Report for Person Centred Software

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 14:16 GMT

Update

We are continuing to monitor for any further issues.
Posted Mar 05, 2026 - 13:38 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2026 - 13:38 GMT

Investigating

There is a confirmed issue with the Atlas Pharmacy integration with Titan whereby handout events are currently not pulling through correctly. This is being investigated now
Posted Mar 05, 2026 - 11:53 GMT
This incident affected: eMar (Titan Integration).