Redcrier - All e-learning courses are showing as event courses and are not being marked as complete

Incident Report for Person Centred Software

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 08:59 BST

Investigating

We are currently investigating an issue where all e-learning courses are showing as event courses and not being marked as complete when they have been.
Posted Sep 04, 2026 - 09:46 BST
This incident affected: Redcrier.