Atlas Device Synchronisation

Incident Report for Person Centred Software

Resolved

The performance issues affecting device synchronisation have now been fully resolved. All services are operating normally.

We are sorry for the disruption this caused today. We know that reliability is essential when you are administering medication, and we do not take that responsibility lightly.

We will be reviewing what happened to help prevent a similar issue in future. If you have any concerns or continue to notice anything unusual, please do not hesitate to contact our Support team.
Posted Jul 23, 2026 - 11:41 BST

Update

We are continuing to monitor for any further issues.
Posted Jul 23, 2026 - 11:05 BST

Monitoring

Device synchronisation is now improving. Customers may get intermittent synchronisation failures whilst the performance scales up. We recommend waiting 5 minutes, then trying again if this happens.
Posted Jul 23, 2026 - 10:40 BST

Identified

We are continuing to work on the issues with Atlas device synchronisation as a critical priority. Our engineering team are working with our infrastructure partners to restore service as quickly as possible. We sincerely apologise for the disruption to this crucial service and thank you for your continued patience and understanding.
Posted Jul 23, 2026 - 09:14 BST

Update

We are continuing to investigate this issue as our highest priority. We understand the impact this is having on your teams and apologise for the disruption this is causing. We will provide a further update as soon as we have more information to share.
Posted Jul 23, 2026 - 09:14 BST

Investigating

There is an issue with the Atlas device sync service. Our technical teams are investigating.
Posted Jul 23, 2026 - 06:58 BST
This incident affected: eMar (Atlas Sync).