Titan-Atlas Integration - Issues with Barcodes

Incident Report for Person Centred Software

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 13:52 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 11:31 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2025 - 11:06 GMT

Investigating

We are currently investigating a reported issue with data not being received via the Titan integration. We are aware that this would have impacted your ability to book in and scan the barcodes of recently supplied medication. We are working to resolve this as a priority.
Posted Nov 26, 2025 - 10:45 GMT
This incident affected: eMar (eMAR App, Titan Integration).