Monitor Degraded Performance

Incident Report for Person Centred Software

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 09:39 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 09:10 GMT

Investigating

We are investigating reports of poor performance with Monitor for some customers.
Posted Dec 11, 2025 - 09:01 GMT
This incident affected: mCare Services (API, GP Connect, 3rd Party Integrations, Archive Reporting, Group Reporting) and mCare (Monitor, Relatives Gateway).