Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2026 - 03:30 GMT
Scheduled
We wanted to let you know that we’re aware of an issue linked to Atlas essential maintenance, which runs weekly over the weekend. This has been causing some intermittent syncing issues.
We’re actively implementing a number of improvements, with further changes planned over the coming weeks. While we expect any impact to be minimal, there may still be some intermittent issues syncing devices during this period.
You can still administer medication, and if you are not able to sync a device, you can use Offline Mode in the short-term. See the News section in the Support widget for details on how to do this.
Thanks very much for your patience while we continue to make these performance improvements, we really appreciate your understanding.
Posted Mar 17, 2026 - 15:31 GMT
This scheduled maintenance affected: eMar (Atlas Sync).