Care Delivery App Degraded Performance

Incident Report for Person Centred Software

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 16:40 GMT

Update

Missed care notes are being processed now and should start to appear over next 30 minutes
Posted Mar 27, 2025 - 15:44 GMT

Update

We are continuing to monitor for any further issues.
Posted Mar 27, 2025 - 15:35 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 15:35 GMT

Investigating

We are investigating reports of data not uploading from the Care Delivery App to Monitor, and planned actions appearing as missed.
Posted Mar 27, 2025 - 15:28 GMT
This incident affected: mCare (Care Delivery).