KareInn - Performance Issue

Incident Report for Person Centred Software

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 15:39 BST

Monitoring

A fix has been implemented to resolve users not being able to search for residents using the search bar and general performance delays across the KareInn platform. We are monitoring the results of the fix.
Posted Sep 01, 2026 - 14:55 BST
This incident affected: KareInn.